Fer anar exelearning a ubuntu 8.04

Un dels motius per canviar a linux va ser que tenia un programa per escriure pàgines web per fer unitats didàctiques que anava en valencià i que substituïa completament a Dreamweaver i Frontpage. Aquesta setmana he actualitzat a la ubuntu 8.04 i el exelearning ha deixat de ser compatible amb l’ubuntu ja que per defecte ubuntu al executar firefox ho fa amb la versió firefox-3 , així que ha calgut recordar els vells temps de Debian i arreglar la dolenteria d’ubuntu d’apuntar a firefox-3 per defecte.

Us deixe la xuleta per si hi ha un professor/mestre que vol instal·lar exelearning a Ubuntu 8.04.

sudo aptitude remove firefox firefox-3 ( i així esborrem firefox-3 )

cd /usr/bin ( anem al directori on són els programes)
sudo ln -s /usr/bin/firefox-2 /usr/bin/firefox
( posem un enllaç simbòlic a firefox-2 per tal que exe trobe el firefox que volem )

cd /home/usuari/carpeta (anem a la “carpeta” on és python2.5-exe_1.03.0.3373-ubuntu1_i386.deb baixat de la web http://exelearning.org/ )

sudo aptitude install python-imaging python-zopeinterface (instal·lem les llibreries que li calen a exelearning)
sudo dpkg -i python2.5-exe_1.03.0.3373-ubuntu1_i386.deb
(instal·lem exelearning )

Ací teniu una captura de pantalla.

exelearning a ubuntu 8.04

4 comments

Anar al formulari de comentaris

  1. iep

    jo estic encara aguantant amb la 7.10, pero de qui poc intentaré passar 😛

    Per cert, si t’ interessa, http://www.somgnu.cat és una comunitat de gnulinux 😉

    • karles on 6 maig 2008 at 21:24
    • Respon

    Hola Pellroja,
    Darrerament sols tinc temps de preparar materials per als alumnes, estic empenyat en fer-ho tot amb Linux amb als meus alumnes de secundaria, i sols de passada deixe entrades amb informacions per altres professors sobre Linux quan és novetat.
    Ja coneixia la vostra web, alguna vegada el google m’ha portat a la vostra plana, és molt bona. 😉

    • Pep on 26 juny 2009 at 7:58
    • Respon

    Hola,

    He buscat per els repositoris de debian per si hi ha paquet però res de res. Saps pq no hi ha paquet?

    Salutacions

      • Carles on 26 juny 2009 at 14:16
      • Respon

      Amb el paquet d’ubuntu ens tens prou per fer-lo anar en Debian. El pq la gent de debian no s’ha fet la seva versió com han fet els de Lliurex no ho sé.
      Et deixe l’enllaç a la instal·lació en debian d’un tutorial que vaig fer sobre l’eXe:
      http://iesgabrielciscar.org/eXe/11_linux.html

      salutacions.

Deixa un comentari

Your email address will not be published.